consider using UTF-8

Jan 30, 2009 at 4:45 PM
I have my Windows system locale set to Japanese, and I had problems using Chirpr. When installed, Chirpr will display text in Windings, and the configure/setting button was missing.

I was able to fix this by saving the main.htm in UTF-8. Perhaps putting a meta tag will fix the problem too.
Coordinator
Apr 30, 2009 at 6:09 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.